Skip to content

PHP security updates (5.4.4 and 5.3.14)

16. Jun 2012

PHP security updates (5.4.4 and 5.3.14) got released. Read their news entry.

You should be aware of those updates when you use PHP, which does not stand for Parents help Parents in this case.

Security related they fixed:

A weakness in the DES implementation of crypt and a heap overflow issue in the phar extension

and 30+ bugs are fixed. It’s wise to pick up the new version if you haven’t already.

Advertisements

From → General

Comments are closed.

%d bloggers like this: